‘Yangin & Gaz Kontrol Sistemleri

Fire & Gas Control Systems



ADDRESSABLE FIRE ALARM SYSTEMS ' | SE Q)
Redban

» 1-4 Loop Capacity
» 1000 Address Capacity
» 1 pc. AP204-R can be connected.
» Metal Case, 128X64 Graphic LCD Screen
» 16 Zone Leds, 250 Programmable Zones
» Alarm and Error Relay Outputs
» Supervised Siren Output and 3 Programmable Open Collector Outputs
» Event Memory, Turkish and English Language Options
» RS48G5 Interface and Real Time Clock
» 2X12V 7Ah Battery
® EN 54-2 / EN 54-4x Certified

AP204 ADDRESSABLEFIREPANEL ~ Pemmsseomesanso
» Weight: 5370 Gr.

» 1-4 Loop Capacity
» 1000 Node Capacity
» Plastic Case, 128X64 Graphic LCD Screen
» 32 Zone Leds, 250 Programmable Zones
» Alarm and Error Relay Outputs
» 2 Supervise Siren Outputs and 3 Programmable Open Collector Outputs
» Event Memory, Turkish and English Language Options
» RS485 Interface and Real Time Clock
» 2X12V 7Ah Battery
» EN 54-2 / EN 54-4x Certified

7 » Dimensions: 35,5X38x10,5 cm
/APTO4ADDRESSABIEFIREPANELT ..~ » weignt: 24406,

» Can be connected only 1 pc. to AP204 Fire Panel
» Can be controlled all functions of the AP204 Fire Panel
» 128X64 Graphic LCD Screen
» Metal Case
» 16 Zone Leds
» Can be connected to the panel without any card or device
» RS485 Interface

» Weight: 2000 Gr.

» Short-Circut Protection
» Indicator Leds
» ESD Protection

» Easy Assembly with 32 Pin Socket
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ADDRESSABLE FIRE ALARM SYSTEMS ' O
Redban

» Can be made settings on combined detectors
» Competible with All Devices of the Redban Brand
» Can be made sensitivity setting on Combined Detectors
» 2x16 Alphanumeric LCD Screen
» Turkish and English Language Options

» Weight: 226 Gr.

» Can be used in AP204 Fire Panels

EEECONERIERIIEENL | hovevocomect Paner . comfrt
» Provide to connect Panel to Configuration Software

» RS485 Interface
» Competible with AP104, AP204, AP304 and C0-016

» Competible with Windows 7/8.1/10/11

» Ip Camera Integration in RTSP Format
» Competible with AP104, AP204, AP304 Panels
» 1000 Subscribers
i IIiELIL B » Communication in TCP/IP Format
» Turkish and English Language Options

KY200 GRAPHICMONITORING SOFTWARE g e e o o s
» Competible with Windows 7/8.1/10/11
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ADDRESSABLE FIRE ALARM SYSTEMS O
Redban

ad %/ » Event Sound Alert
» 1920x1080P Full HD Monitor Output
» Monitoring and Controlling for AP104, AP204, AP304

» Can be monitoring zone based

» Converts RS485 Outputs of AP104, AP204 and AP304 Panels to Ethernet.
» Provides Ethernet Based Communication of KY200 software
» 1 piece per panel is used for monitoring software.

RTOI0RS485-TCPAPCONVERTER  Prens [omeen
» Weight: 530 gr.

» Can be converted Fiber to RS485 for AP104, AP204 and AP304
» Provides Ethernet Based Communication of KY200 Software
» 1 piece per panel is used for monitoring software.

RFO20RSA85EFIBEROPTICCONVERTER ‘oo 5 weigne ss08r
» Weight: 230 gr.

® Can be used between PY100 and AP204 panel
» Rx-TxIndicator Led
» Include USB Cable

USBRSABSCONVERTER ~ Dpeweebeso
» Weight: 85gr.
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ADDRESSABLE FIRE ALARM SYSTEMS : O

Redban
‘. F
[~ - » 360°Visible Indicator with Double Sided Light Path
» Eliminating False Alarms with Smart Self Calibration Feature
W, A D External LED Indicator Output
\‘“--.___-a-"' » EN 54-7 Certified
» Diameter: 10 cm.
£DB01 ADDRESSABLE OPTICALSMOKEDETECTOR "4
» Weight: 77 gr
T . - ' » 360°Visible Indicator with Double Sided Light Path
- '\\ » Eliminating False Alarms with Smart Self Calibration Feature
A E » External LED Indicator Output

» Class A1, EN 54-5 Certified
» 65°C Constant Temperature Threshold
» Diameter: 10 cm.

DAB02 ADDRESSABLEHEATDETECTOR  "ZERecn
» Weight: 77 gr

l‘ l ‘ | » 360°Visible Indicator with Double Sided Light Path

» Eliminating False Alarms with Smart Self Calibration Feature
- » External LED Indicator Output
~— [ » Class A1, EN 54-5/7 Certified

» 65°C Constant Temperature Threshold in Heat Sensor
» Diameter: 10 cm.

DABO3 ADDRESSABLECOMBINEDDETECTOR  "(#L "<
» Weight: 90 gr

» 360°Visible Indicator with Double Sided Light Path
e b » Eliminating False Alarms with Smart Self Calibration Feature
' ll ‘ | » Loop short-cicuit protection by internal isolator

» External LED Indicator Output
W » Class A1, EN 54-5/7/17 Certified
' » 65°C Constant Temperature Threshold in Heat Sensor

» Diameter: 10 cm.

DAS13 ADDRESSABLE COMBINED DETECTORWIHisoLwTor "m0
» Weight: 90 gr
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ADDRESSABLE FIRE ALARM SYSTEMS s O

Redban

» Competible with DA and ED Serie Detectors
» Diameter:10 cm.

» Weight:35 gr

» Competible DA and ED Serie Detectors
» Diameter:10 cm.

DT200DETECTORBASE  "Eoen
» Weight:68 gr

» No need external supply
» Can be programmed according to scenarios
» Ability to Operate 40 pcs in Each Loop with Loop Supply
» Competible with ED Serie Detectors
» 86 dB Sound Intensity
» Diameter:10 cm.

ST805 ADDRESSABLESOUND ALERTBASE  "(¥oen
» Weight:75 gr
-
-

1 * » LPG and Natural Gas Detection

i - » Optic Isolate

b"' D Ability to Supervise Alarm and Error
| S——— » TS EN-50194-1 Certified

» Test Button and Indicator Leds

» Weight:90 gr
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Redban

ADDRESSABLE FIRE ALARM SYSTEMS

FEPRA ARSRE

)
. .
A » All Functions Can Be Used at the Same Time
» Supervised Siren Module and Conventional Zone Control Module
® Internal Isolator
» Closed Box, Easy Mounting on DIN Rail

LLALET T T Y L]
» EN 54-18 and EN 54-17 Certified
» Dimensions: 9x7x4 cm.

621415 ADDRESSABLE ZFUNCTIONMODULEWITHIsouaTor ™2t e

casaesd

-
"o

i
=.._;%_.JI » 2 Selectable Functions with Address Programmer
"'":" » Loop short-circuit Protection by Internal Isolator

» Supervised Input Module and No and Nc Relay Contact Output
LS » All Functions Can Be Used at the Same Time
» EN-54-18 and EN54-17 Certified
» Dimensions: 6x4x2 cm.
» Weight: 93 gr.
sneang
L]
Ky
-
T » Open Circuit, Short Circuit and Alarm Status with Supervised Input
' » Closed Box, Easy Mounting on DIN Rail
» EN-54-18 Certified
(OT11-/ADDRESSABLE SUPERVISEDINPUTMODULE /et ire e
» Weight: 85 gr.
(TITTYY
-
== |t
I » Normally Open and Normally Closed Relay Contact
» Closed Box, Easy Mounting on DIN Rail
» EN-54-18 Certified

» Dimensions: 6x4x2cm

-
Ll L Ll
O111-0 ADDRESSABLEOUTPUTMODULE Pl




ADDRESSABLE FIRE ALARM SYSTEMS '_ O
Redban

» 4 separate functions, only 1 of which can be selected with DipSwitch
» Supervised Input Module and Conventional Zone Control Module
.ﬁt:nniﬂ'il » Supervised Siren Output and No and Nc Relay Contact Output
» Closed Box, Easy Mounting on DIN Rail
» EN-54-18 Certified

» Weight: 155 gr.

» Led Indicator
» Resettable with Plastic Key
» EN-54-11 Sertifikasina Sahip

BATO2 ADDRESSABLEMANUELCALLPOINT ~ Puieissimesen
D AZirik: 160 gr.

» Loop short-circuit Protection by Internal Isolator
» Led Indicator
» Resettable with Plastic Key
» EN 54-11 and EN 54-17 Certified

BAT12 ADDRESSABLE MANUEL CALLPONTWITHISOLATOR | 228 BE8.9X0.0 e
» Weight: 160 gr.

» Competible with BK102,BA102 ve DA112
» A Seal Can Be Attached with the Device Attached to the Button Body
» Made of Impact Resistant Plastic Material
» Dimensions: 10x9x1.5 cm.
» Weight: 35 gr.
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ADDRESSABLE FIRE ALARM SYSTEMS : O

Redban

» Transparent Red Color and 4 LED Anime Light
» 95 dB Sound Intensity at 1 Meter
» Ability to Operate 40 Sirens in Each Loop with Loop Supply
» EN 54-3 Certified
» Height: 6 cm.

SAB40ADDRESSABLESIRENWITHFLASHER ~ "meion
» Weight: 192 gr.

» Weather Resistant with IP65 Feature
» Transparent Red Color and 4 LED Anime Light
» 95 dB Sound Intensity at 1 Meter
» Ability to Operate 40 Sirens in Each Loop with Loop Supply
» EN 54-3 and IP65 Certified
» Height: 9 cm.
» Diameter: 10 cm.
» Weight: 192 gr.

» Matte Red Color
» 95 dB Sound Intensity at 1 Meter
» Ability to Operate 40 Sirens in Each Loop with Loop Supply
» EN 54-3 Certified
» Height: 6 cm.

» Weight: 192 gr.

» Competible with All Addressable Devices
» Large Red Light Surface

» Diameter: 8 cm.

EEEEOREBETE . 00 e
» Weight: 35 gr.




ADDRESSABLE CARBONMONOXIDE DETECTION %
AND CONTROL SYSTEMS _ o
Redban

» Compatible with LK204, 1-4 Loop Capacity
» 80 Device Capacity per Loop, 320 Devices in Total
» Ability to Adjust 3 Different CO Levels in Each Zone
» Intelligent Addressable RAAP Protocol
» ABS Plastic Case, 128X64 Graphic LCD Screen
» 16 Zones, Instant CO Level Indicator in Every Zone
» Alarm and Error Relay Outputs and 3 Level Control
» 2 Supervised Siren Outputs and 3 Programmable OC Outputs

» Event Memory, Turkish and English Language Options
» RS485 Interface and Real Time Clock
» 2X12V 7Ah Battery

» Competible with EN 50545-1
» Dimensions: 35X37,5x8,5 cm

CO-016 ADDRESSABLE CARBONMONOXIDE PANEL Lol CoT

» Carbonmonoxide Detector for Car Parks and Tunnels
» Intelligent Addressable RAAP Protocol
» 1-250 PPM Measurement Range and 2 PPM Sensitivity
» Works over 2 wires and does not require power supply.

(©)
redban

0540
Carbonmonoxide
Detector

» Double Colour Led
» Can be addressed by RB1201
» calibration Ability with C0-016 Panel

» P54 ABS Plastic Case
» Competible with EN 50545-1
» Dimensions: 12.5X10,5x6 cm

COS540 ADDRESSABLECODETECTOR - P

EN 50545-1

spssns
-
';_' » Fan Control Module for CO System
==t » Can be addressed by RB1201
* » Works over 2 wires and does not require power supply.
Ll LA LS » Normally Open and Normally Closed Contact
» Closed Box, Easy Mounting on DIN Rail
» EN-54-18 Certified
» Dimensions: 9x3,5x4cm

IOT11-OFANCONTROLMODULE EaSoy,

L L L L L1 ]
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. » Open Circuit, Short Circuit and Alarm Status with Supervised Input

» Closed Box, Easy Mounting on DIN Rail
» EN-54-18 Certified
» Dimensions: 9x3,5x4cm

LLLLLL ]
IO111-1 ADDRESSABLEMONITORING MODULE.  'ZiiiE
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CONVENTIONAL FIRE ALARM SYSTEMS | &

Redban

® 4 Zones, Ability to Operate 20 Detectors in Each Zone

» Ability to Write Names to 4 Zones from the Program

» Durable ABS Plastic Cover and Metal Body, 2x16 Alphanumeric Display
» Easy to Use with Easy Installation and Plug-and-Play Structure
» Alarm and Error Relay Outputs
» 1 piece Supervised Siren Output
» 100 Event Memories, Turkish and English Language Options
» Real Time Clock and Day/Night Mode
» 2X12V 7Ah Battery
® EN 54-2 and EN 54-4 Certified

» Dimensions: 29X33.5x10 cm

» Weight: 3100 Gr.

&

» 8 Zones, Ability to Operate 20 Detectors in Each Zone
» Ability to Write Names to 8 Zones from the Program
» Durable ABS Plastic Cover and Metal Body, 2x16 Alphanumeric Display
» Easy to Use with Easy Installation and Plug-and-Play Structure
» Alarm and Error Relay Outputs
» 1 piece Supervised Siren Output
» 100 Event Memories, Turkish and English Language Options
» Real Time Clock and Day/Night Mode
» 2X12V 7Ah Battery
» EN 54-2 and EN 54-4 Certified
» Dimensions: 29X33.5x10 cm
» Weight: 3100 Gr.

» 16 Zones, Ability to Operate 20 Detectors in Each Zone
» Ability to Write Names to 16 Zones from the Program
» Durable ABS Plastic Cover and Metal Body, 2x16 Alphanumeric Display
» Easy to Use with Easy Installation and Plug-and-Play Structure
» Alarm and Error Relay Outputs
» 1 piece Supervised Siren Output
» 100 pcs Event Memories Turkish and English Language Options
» Real Time Clock and Day/Night Mode
» 2X12V 7Ah Battery
» EN 54-2 and EN 54-4 Certified
= P Dimensions: 29X33.5x10 cm
» Weight: 3100 Gr.

-

» 24vDC 3.5 A Max. 100 Watt Instant Output
» Battery Feedback with 2x12 Volt 7 Ah Dry Battery
» Mains and Ground Fault Indicator
®» Instant Error Monitoring Possibility with Indicator LEDs and Error Relay
» EN 54-4 Certified
» Deep Discharge Prevention and Battery Short Circuit Protection
T— » Metal Case

» Weight: 3000 Gr.




CONVENTIONAL FIRE ALARM SYSTEMS i o

Redban

» Led Indicator
» Resettable with Plastic Key
» Design by Microprocessor Based

» Weight: 160 gr.

» Transparent Red Color and 4 LED Anime Light
» 95 dB Sound Intensity at 1 Meter

» EN 54-3 Certified
» Height: 6 cm.

» Matte Red Color
» 95 dB Sound Intensity at 1 Meter

SK308CONVENTIONALSIRENWITHFLASHER "o oo
» Weight: 192 gr.
» EN 54-3 Certified

» Height: 6 cm.

SK30BACONVENTIONALINDOORSIREN "L Lo
» Weight: 192 gr.

» Weather Resistant with IP65 Feature
» Transparent Red Color and 4 LED Anime Light
» 95 dB Sound Intensity at 1 Meter
» EN 54-3 and IP65 Certified
» Height: 10 cm.

SK308-1P65 CONVENTIONAL SRENWITHFLASHER  PRei 0o
» Weight: 192 gr.
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CONVENTIONAL FIRE ALARM SYSTEMS

O

Redban

» Optical Isolated Positive and Negative Trigger
» Suitable for Use in Outdoor Environments with IP65 Class
» Competible with EN 54-3
» 120dB High Sound Intensity with Horn Speaker
» Dimensions: 30x24x7 cm.
» Weight: 1250 gr.

» Ability to Work with All Conventional Detectors
» Large Red Light Surface
» Diameter: 8 cm.
» Height: 2 cm.
» Weight: 35 gr.

*

» 8-100 Meter Detection Range
» Single reflector up to 40 meters, Four reflectors up to 100 meters
» EN 54-12 Certified

4
» Easy Setup and Three Sensitivity Levels with Laser Pointer
» Weight: 192 gr.

sta\safe ==
fft&ﬂ/uﬁf -
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» 12V 7 Ah Capacity

» VRLA Rechargeable Battery

» Weight: 720 Gr.

©@



